目前日期文章:201012 (2)

瀏覽方式: 標題列表 簡短摘要

最近更新了一下Android 2.2 Froyo的原始碼在進行編譯後發現到需要使用64bit的環境以及支援jdk 1.6 版本,因為我的環境是ubuntu 10.0.4 32bit,在網路上找了一下資源後發現使用下列方式是可以解決的,分享一下囉!!

首先在執行make時會出現下列畫面告警:

狼翔月影 發表在 痞客邦 PIXNET 留言(0) 人氣()

於VMware tools的Virtual Machine中選install VMware tools

會出現一個mountWMware Tools的光碟機

狼翔月影 發表在 痞客邦 PIXNET 留言(0) 人氣()

您尚未登入,將以訪客身份留言。亦可以上方服務帳號登入留言

請輸入暱稱 ( 最多顯示 6 個中文字元 )

請輸入標題 ( 最多顯示 9 個中文字元 )

請輸入內容 ( 最多 140 個中文字元 )

請輸入左方認證碼:

看不懂,換張圖

請輸入驗證碼